Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1353891 - [RFE][Rebrand]Change cockpit portal about dialogue from RHEV-Hyperviso-NG to RHVH
Summary: [RFE][Rebrand]Change cockpit portal about dialogue from RHEV-Hyperviso-NG to ...
Keywords:
Status: CLOSED DUPLICATE of bug 1353896
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-release-rhev-hypervisor
Version: 4.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Ryan Barry
QA Contact: Ying Cui
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-08 11:02 UTC by Ying Cui
Modified: 2016-07-08 20:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-08 14:22:43 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)

Description Ying Cui 2016-07-08 11:02:11 UTC
Description of problem:
For rebranding, here need to change cockpit UI portal dialogue from "
Red Hat Enterprise Virtualization Hypervisor NG 4.0" to "Red Hat Virtualization Host"

Comment 1 Ryan Barry 2016-07-08 14:22:43 UTC
This is pulled from /etc/os-release

*** This bug has been marked as a duplicate of bug 1353896 ***


Note You need to log in before you can comment on or make changes to this bug.