Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1353886 - Seamonkey will not open
Summary: Seamonkey will not open
Keywords:
Status: CLOSED DUPLICATE of bug 1350144
Alias: None
Product: Fedora
Classification: Fedora
Component: seamonkey
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-08 10:47 UTC by David
Modified: 2016-07-08 10:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-08 10:50:27 UTC


Attachments (Terms of Use)

Description David 2016-07-08 10:47:50 UTC
When seamonkey is installed and you click on the menu Item - it results in a seg fault error.
$ seamonkey
Segmentation fault (core dumped)



Version-Release number of selected component (if applicable): Fedora 24


How reproducible:evry time


Steps to Reproduce:
1.
2.
3.

Actual results: can use Seamonkey in Fedora 24


Expected results:


Additional info:

Comment 1 Dmitry Butskoy 2016-07-08 10:50:27 UTC

*** This bug has been marked as a duplicate of bug 1350144 ***


Note You need to log in before you can comment on or make changes to this bug.