Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1353861 - Multiple pop-up windows from gnome print notifier
Summary: Multiple pop-up windows from gnome print notifier
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: desktop-printing
Version: 5.10
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Tim Waugh
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-08 09:07 UTC by jigar
Modified: 2016-09-19 13:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-19 13:06:22 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot of the problem (deleted)
2016-07-08 09:07 UTC, jigar
no flags Details

Description jigar 2016-07-08 09:07:31 UTC
Created attachment 1177583 [details]
Screenshot of the problem

Description of problem: Multiple pop-up windows from gnome print notifier are shown on screen if we pause or cancel a job in RHEL5. The pop-up messages are coming very frequently and occupying the whole screen.  


Version-Release number of selected component (if applicable): libgnomecups-0.2.2-9


How reproducible: Frequently
 

Steps to Reproduce:
1. Set up RHEL 5 system
2. Give a print job on a remote printer
3. Pause or cancel the job.

Actual results: Multiple pop-up windows show up

Expected results: Either just one window/ dialog box showing the message should appear or nothing to should appear.


Additional info: The issue is not reproducible in RHEL 6.

Comment 2 Marek Kašík 2016-07-11 12:35:26 UTC
The dialogs come from desktop-printing package, I'm reassigning this bug to it.

Comment 4 RHEL Product and Program Management 2016-09-13 16:09:40 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.


Note You need to log in before you can comment on or make changes to this bug.