Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1353859 - SELinux should not be disabled
Summary: SELinux should not be disabled
Keywords:
Status: CLOSED DUPLICATE of bug 1349349
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.6.0
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ovirt-4.0.1
: ---
Assignee: rhev-docs@redhat.com
QA Contact: rhev-docs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks: 1342270
TreeView+ depends on / blocked
 
Reported: 2016-07-08 08:59 UTC by Michal Skrivanek
Modified: 2016-07-10 11:37 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1342270
Environment:
Last Closed: 2016-07-10 11:37:23 UTC
oVirt Team: Docs


Attachments (Terms of Use)

Description Michal Skrivanek 2016-07-08 08:59:28 UTC
Bug 1342270 mentions yet another issue when SELinux is disabled. We need to encourage users to not disable SELinux, for both virtualization hosts and the managemer host (bug 1300145 added a warning for hosts).
It is acceptable to use it in Permissive mode, and it is acceptable for hosts as well as long as they are all set the same), but we should strongly discourage disabling it completely

Comment 1 Yaniv Lavi 2016-07-10 11:37:23 UTC

*** This bug has been marked as a duplicate of bug 1349349 ***


Note You need to log in before you can comment on or make changes to this bug.