Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1351013 - Mouse and Touchpad pane missing components
Summary: Mouse and Touchpad pane missing components
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: 24
Hardware: x86_64
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1355922 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-29 03:38 UTC by Mike Hatfield
Modified: 2016-08-25 10:19 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-25 10:19:17 UTC


Attachments (Terms of Use)

Description Mike Hatfield 2016-06-29 03:38:33 UTC
Description of problem: The Mouse & Touchpad pane in gnome-control-center has no two-finger scroll options any more.

ref: https://help.gnome.org/users/gnome-help/stable/mouse-touchpad-click.html.en

Two-finger scrolling works on my touchpad, but is not configurable.


Version-Release number of selected component (if applicable):

control-center-1:3.20.1-1.fc24.x86_64


How reproducible: 100%


Steps to Reproduce:
1. Open Control Center
2. Select Mouse & Touchpad
3. Try to set "Natural Scrolling"

Actual results:

There are no touchpad-related controls on the panel.


Expected results:


Additional info:

Comment 1 Rui Matos 2016-08-24 15:14:32 UTC
Does removing the synaptics driver make it work ?

See https://bugzilla.redhat.com/show_bug.cgi?id=1368800

Comment 2 Mike Hatfield 2016-08-24 20:41:07 UTC
Yes. Thank you.

Comment 3 Rui Matos 2016-08-25 10:18:02 UTC
*** Bug 1355922 has been marked as a duplicate of this bug. ***

Comment 4 Rui Matos 2016-08-25 10:19:17 UTC
Ok, I'll close this for now.


Note You need to log in before you can comment on or make changes to this bug.