Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1340043 - This program requires Python requests 2.2.0 or later
Summary: This program requires Python requests 2.2.0 or later
Keywords:
Status: CLOSED DUPLICATE of bug 1337343
Alias: None
Product: Fedora
Classification: Fedora
Component: linkchecker
Version: 23
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: W. Michael Petullo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1358471
TreeView+ depends on / blocked
 
Reported: 2016-05-26 11:10 UTC by Kees de Jong
Modified: 2016-07-21 08:23 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-21 08:23:01 UTC


Attachments (Terms of Use)

Description Kees de Jong 2016-05-26 11:10:27 UTC
Description of problem: 
The bug is back in the F23 package, but the same version runs fine in a Debian Docker image. So my guess is that it has something to do with the package itself. This happened in the past as well #1132464

Version-Release number of selected component (if applicable): linkchecker-9.3-3.fc23.x86_64


How reproducible:
$ linkchecker cnn.com
This program requires Python requests 2.2.0 or later.

Comment 1 Kees de Jong 2016-07-04 07:09:57 UTC
Fedora 24 also has this problem.

Comment 2 Gwyn Ciesla 2016-07-20 18:59:35 UTC
linkchecker-9.3-6 fixes this.  Thanks!

Comment 3 Charalampos Stratakis 2016-07-21 08:23:01 UTC

*** This bug has been marked as a duplicate of bug 1337343 ***


Note You need to log in before you can comment on or make changes to this bug.