Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1334 - Lilo warnings during installation not shown to user
Summary: Lilo warnings during installation not shown to user
Keywords:
Status: CLOSED DUPLICATE of bug 1742
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: basesystem
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-25 18:03 UTC by Pete Chown
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-01 05:51:57 UTC


Attachments (Terms of Use)

Description Pete Chown 1999-02-25 18:03:30 UTC
Lilo warnings are not shown to the user if they occur during
installation.  As some lilo warnings indicate a serious
problem you can easily get caught out and lock up your
machine.

Comment 1 Cristian Gafton 1999-03-19 00:40:59 UTC
assigned to msw

Comment 2 Matt Wilson 1999-04-01 05:51:59 UTC
*** This bug has been marked as a duplicate of 1742 ***


Note You need to log in before you can comment on or make changes to this bug.