Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 132555 - drop gnome-sound-recorder from default
Summary: drop gnome-sound-recorder from default
Keywords:
Status: CLOSED DUPLICATE of bug 100774
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-media
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact: Bill Nottingham
URL:
Whiteboard:
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-09-14 18:37 UTC by Bryan W Clark
Modified: 2014-03-17 02:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:38 UTC


Attachments (Terms of Use)

Description Bryan W Clark 2004-09-14 18:37:38 UTC
gnome-sound-recorder is buggy and unusable right now, lets remove this
from the default install until we've had a chance to work with
upstream on a more reliable version.

Comment 1 Bill Nottingham 2004-09-14 18:43:20 UTC
It's part of gnome-media. Can't do that.

Comment 2 Bryan W Clark 2004-09-14 19:07:30 UTC
Ok, lets drop the .desktop file or set NoDisplay=True so that it
doesn't appear in the menus.



Comment 3 Colin Walters 2004-09-16 17:55:15 UTC
Bill: I don't see why we can't drop it.

However, I do have an open bug about this, #100774, which some people
have said upgrading to the latest version fixes their problems.  I'm
going to wait until after the FC3t2 release to make a final decision
on this.

I know that's past the UI freeze, hopefully I won't get flamed about
that...

*** This bug has been marked as a duplicate of 100774 ***

Comment 4 Bill Nottingham 2004-09-16 19:00:19 UTC
Drop g-s-r from gnome-media, maybe. What I'm saying is that we really
can't drop the entire gnome-media package from the default install set.

Comment 5 Colin Walters 2004-09-16 19:09:05 UTC
Yeah, that's what I meant.

Comment 6 Red Hat Bugzilla 2006-02-21 19:05:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.