Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 132430 - AS2.1 + Secure Path 3.0C + Veritas Vxfs/Vxvm snapshot=kernel panic
Summary: AS2.1 + Secure Path 3.0C + Veritas Vxfs/Vxvm snapshot=kernel panic
Keywords:
Status: CLOSED DUPLICATE of bug 78616
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel
Version: 2.1
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-13 12:14 UTC by Fredrik Backman
Modified: 2007-11-30 22:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:35 UTC


Attachments (Terms of Use)
Screen dump of kernel panic (deleted)
2004-09-13 12:17 UTC, Fredrik Backman
no flags Details

Description Fredrik Backman 2004-09-13 12:14:48 UTC
Description of problem: During a backup ie hard I/O (we do a vxfs 
snapshot volume and backs it up) I get a kernel panic almost every 
night. Suspect scsi_mod for this.

Version-Release number of selected component (if applicable):
RH AS2.1 Update 3, kernel 2.4.9-e35
qla2312 driver version 6.06.50-29
Secure Path 3.0C
Veritas Foundation Suite 2.2
VRTSvxvm-3.2-update4_RH
VRTSvxfs-3.4.3-RH


How reproducible:


Steps to Reproduce:
1. Set up above system.
2. Make a VXfs snapshot volume, mount it and backup mounted filesystem
3. Kernel Panic
  
Actual results:
Kernel Panic


Expected results:
Kidding right?

Additional info:

Comment 1 Fredrik Backman 2004-09-13 12:17:22 UTC
Created attachment 103782 [details]
Screen dump of kernel panic

Comment 2 Arjan van de Ven 2004-09-13 12:42:33 UTC
please try to reproduce this without bin only modules or contact RH
support so that they can escalate this to the respective vendors.

*** This bug has been marked as a duplicate of 78616 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:05:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.