Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1322 - aic7xxx.o fails to load.
Summary: aic7xxx.o fails to load.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-25 00:46 UTC by Jeremiah Johnson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-14 03:07:08 UTC


Attachments (Terms of Use)

Description Jeremiah Johnson 1999-02-25 00:46:04 UTC
Just tried out the new boot.img posted on gribble today, it
failed to load the aic7xxx.o.

----------
tty4 shows
----------
* in loadDeviceDriver, ks = 0, typName = SCSI
* pci probing for scsi devices
* pci probe found 1 scsi devices
* found driver for Adaptec 2740, 2840, 2940
* running /bin/insmod /bin/insmod /modules/aic7xxx.o
* insmod failed!
* /proc/scsi/scsi: Attached devices: none
----------
tty5 shows
----------
<7>VFS: Disk change detected on device ide0(3,0)
<7>ISO 9660 Extensions: Microsoft Joliet Level 3
<3>kmod: failed to exec /sbin/modprobe -s -k nls_iso8859-1
errno = 2
<7>ISO 9660 Extensions: RRIP_1991A

-----------
system conf
-----------
2 SCSI 3 UW 4gig HD's
1 ide 8x cdrom
pentium 133
256k COAST
32megs edo ram
Netgear FA310TX NIC

Comment 1 Jeremiah Johnson 1999-02-25 00:48:59 UTC
Forgot to mention the Adaptec 2940 PCI SCSI3UW/SCSI2 card in my system
conf list.

Comment 2 Jeremiah Johnson 1999-02-25 20:11:59 UTC
Ok, I just verified that I am using the " updated " boot.img. I
re-downloaded the image from /pub/testing/i386/images *AND*
/pub/updates/redhat-5.8.X/i386/images. I did a " sum " on both of
these files, and they both produced the same output of "17424 1440". I
then did a "sum" of the boot.img from the 5.8.1 cdrom, and got this as
a output "08484 1440". After doing this, I tried to install with the
"updated" image. It seems the module is for kernel version 2.2.1-4,
and the kernel that the bootdisk is loading is kernel version 2.2.1-6.
I also noticed this on TTY4
" <6> Install uses obsolete /proc/pci interface " and,
" <3> kmod: failed to exec /sbin/modprob -s -k nls_iso8859-1, errno =
2 "

Comment 3 Matt Wilson 1999-03-14 03:07:59 UTC
fixed in next beta


Note You need to log in before you can comment on or make changes to this bug.