Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 132142 - Kernel panics when stopping Lotus Domino 6.52
Summary: Kernel panics when stopping Lotus Domino 6.52
Keywords:
Status: CLOSED DUPLICATE of bug 78616
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-09 06:30 UTC by Rainer Traut
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:32 UTC


Attachments (Terms of Use)
netdump logfile (deleted)
2004-09-09 06:31 UTC, Rainer Traut
no flags Details

Description Rainer Traut 2004-09-09 06:30:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3)
Gecko/20040826

Description of problem:
I get kernel panics when stopping Lotus Domino 6.52.
It runs in a screen session but that should not be the problem.

It works *without* problem with all older kernels.

I have seen this on two servers, on e DELL PE1750 with one single Xeon
and a 'noname' single Xeon. Both have run fine for months.

Unfortunately the kernel panic is not always when stopping domino,
seems domino has to run a little while.

I set up netdump and have a log of the crash.



Version-Release number of selected component (if applicable):
kernel-smp-2.4.21-20.EL

How reproducible:
Sometimes

Steps to Reproduce:
1. stop domino either with 'service domino stop' or 'quit' at the console
2. see kernel panics
3.
    

Actual Results:  kernel panic

Expected Results:  no panic

Additional info:

Comment 1 Rainer Traut 2004-09-09 06:31:37 UTC
Created attachment 103625 [details]
netdump logfile

This is a netdump log from tonight

Comment 2 Arjan van de Ven 2004-09-09 06:33:37 UTC
Tainted: P 

which module is causing that ?

Comment 3 Rainer Traut 2004-09-09 06:38:08 UTC
Could you explain please?
Why tainted?

Comment 4 Arjan van de Ven 2004-09-09 06:44:06 UTC
you are loading some binary only kernel module... can you say which one ?

(if you don't know just paste the output of lsmod)

Comment 5 Rainer Traut 2004-09-09 06:48:47 UTC
Hmm, might be because it's Dell Openmanage installed...

Module                  Size  Used by    Tainted: P
ide-tape               52464   0  (autoclean)
sr_mod                 17784   0  (autoclean) (unused)
st                     31364   0  (autoclean) (unused)
ide-cd                 34016   0  (autoclean)
cdrom                  32544   0  (autoclean) [sr_mod ide-cd]
esm                    83247   1
lp                      9124   0  (autoclean)
parport                38816   0  (autoclean) [lp]
autofs4                16952   0  (autoclean) (unused)
audit                  90552   3
tg3                    65832   1
floppy                 57488   0  (autoclean)
sg                     37228   0  (autoclean)
microcode               6848   0  (autoclean)
keybdev                 2976   0  (unused)
mousedev                5624   0  (unused)
hid                    22276   0  (unused)
input                   6144   0  [keybdev mousedev hid]
usb-ohci               23176   0  (unused)
usbcore                81056   1  [hid usb-ohci]
ext3                   89960   5
jbd                    55060   5  [ext3]
megaraid2              37928   6
sd_mod                 13712  12
scsi_mod              114344   5  [sr_mod st sg megaraid2 sd_mod]

So I have to setup again on the other server which is crashing in the
same way (no binary module installed there)?

Comment 6 Arjan van de Ven 2004-09-09 06:53:13 UTC
that or use RH support; they migh be able to help you.


*** This bug has been marked as a duplicate of 78616 ***

Comment 7 Red Hat Bugzilla 2006-02-21 19:05:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.