Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 131463 - /sbin/mingetty clears the screen before login by default
Summary: /sbin/mingetty clears the screen before login by default
Keywords:
Status: CLOSED DUPLICATE of bug 1144
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks: 131451
TreeView+ depends on / blocked
 
Reported: 2004-09-01 16:32 UTC by Daniel Reed
Modified: 2014-03-17 02:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:24 UTC


Attachments (Terms of Use)

Description Daniel Reed 2004-09-01 16:32:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040704 Firefox/0.9.1

Description of problem:
There have been several situations where I have seen error messages
scroll by while booting and mingetty's clearing of the screen has
clobbered my scrollback.

mharris suggests the "--noclear" argument to /sbin/mingetty in
/etc/inittab, as in:

1:2345:respawn:/sbin/mingetty tty1 --noclear
2:2345:respawn:/sbin/mingetty tty2 --noclear
 ...

Comment 1 Bill Nottingham 2004-09-01 16:48:12 UTC

*** This bug has been marked as a duplicate of 1144 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.