Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1311640 - update monit to 5.16
Summary: update monit to 5.16
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: monit
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Stewart Adam
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1336395 1365993 1545928 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-02-24 16:28 UTC by Balint Szigeti
Modified: 2018-02-20 17:11 UTC (History)
4 users (show)

Fixed In Version: monit-5.25.1-1.el6 monit-5.25.1-1.el7 monit-5.25.1-1.fc26 monit-5.25.1-1.fc27
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-02-20 16:22:49 UTC


Attachments (Terms of Use)

Description Balint Szigeti 2016-02-24 16:28:02 UTC
Description of problem:
Epel contains monit 5.14 (Released on 9 June 2015).
Monit 5.16 was released February 4 2016

could the maintainer update the monit package in the repository?

Comment 1 Stewart Adam 2016-02-25 04:36:03 UTC
Thanks for reporting, I'll look into it - realistically I'll find time to work on this sometime in the next 4-6 weeks.

Comment 2 Stewart Adam 2016-08-22 14:00:30 UTC
*** Bug 1336395 has been marked as a duplicate of this bug. ***

Comment 3 Stewart Adam 2016-08-22 14:00:56 UTC
*** Bug 1365993 has been marked as a duplicate of this bug. ***

Comment 4 Stewart Adam 2016-08-22 14:02:40 UTC
I haven't found the time to work on this yet; I'll try to get to this when I can, but if someone would like to co-maintain please feel free to message me.

Comment 5 Fedora Update System 2017-12-26 21:03:53 UTC
monit-5.25.1-1.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-6e4ce19598

Comment 6 Fedora Update System 2017-12-26 21:04:11 UTC
monit-5.25.1-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-2d4c9a6e37

Comment 7 Fedora Update System 2017-12-26 21:04:23 UTC
monit-5.25.1-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-d75a88f263

Comment 8 Fedora Update System 2017-12-26 21:04:37 UTC
monit-5.25.1-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-8d57a2487b

Comment 9 Fedora Update System 2017-12-27 21:52:46 UTC
monit-5.25.1-1.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-6e4ce19598

Comment 10 Fedora Update System 2017-12-27 22:37:37 UTC
monit-5.25.1-1.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-2d4c9a6e37

Comment 11 Fedora Update System 2017-12-27 22:52:57 UTC
monit-5.25.1-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-8d57a2487b

Comment 12 Fedora Update System 2017-12-27 23:10:48 UTC
monit-5.25.1-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-d75a88f263

Comment 13 Stewart Adam 2018-02-15 21:23:18 UTC
*** Bug 1545928 has been marked as a duplicate of this bug. ***

Comment 14 Fedora Update System 2018-02-20 16:22:49 UTC
monit-5.25.1-1.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.

Comment 15 Fedora Update System 2018-02-20 16:23:30 UTC
monit-5.25.1-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Comment 16 Fedora Update System 2018-02-20 16:36:13 UTC
monit-5.25.1-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Comment 17 Fedora Update System 2018-02-20 17:11:33 UTC
monit-5.25.1-1.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.