Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 13071 - RFE:Handle symlinks and determine space available in /tmp better
Summary: RFE:Handle symlinks and determine space available in /tmp better
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.2
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
: 3557 5034 17976 18037 18092 18150 18877 19557 19997 23860 50568 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-26 18:09 UTC by roxus
Modified: 2007-03-27 03:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-04 21:38:09 UTC


Attachments (Terms of Use)

Description roxus 2000-06-26 18:09:26 UTC
Doing a pcmcia.img install over FTP on a Dell laptop, the install hangs
part way thru DLing the Netscape RPM.

This turned out to be becoz there was insufficient disk space in /tmp to
complete the FTP of the package (so this could have happened to any
package really, but since the Netscape RPM is big, it was easier to break)

I symlinked /tmp to /var/tmp (/var being its own paritition) so that it
didn't try to use the / partition (which was deliberately small) for
storing the temporary FTP file, but you should take this into consideration
when deciding on disk space requirements (maybe ask the user WHERE to store
temporary files ... /tmp, /var/tmp, /usr/tmp , user-defined ?)

Comment 1 Michael Fulbright 2000-08-17 20:56:35 UTC
Added to list of future issues to address.

Comment 2 Michael Fulbright 2000-09-19 23:05:15 UTC
*** Bug 5034 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2000-09-19 23:06:38 UTC
*** Bug 3557 has been marked as a duplicate of this bug. ***

Comment 4 Michael Fulbright 2000-09-26 16:10:40 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 5 Michael Fulbright 2000-09-26 16:56:22 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 6 Michael Fulbright 2000-10-02 22:38:38 UTC
*** Bug 17976 has been marked as a duplicate of this bug. ***

Comment 7 Michael Fulbright 2000-10-06 16:24:48 UTC
*** Bug 18150 has been marked as a duplicate of this bug. ***

Comment 8 Michael Fulbright 2000-10-06 16:25:33 UTC
*** Bug 18092 has been marked as a duplicate of this bug. ***

Comment 9 Michael Fulbright 2000-10-06 16:26:35 UTC
*** Bug 5034 has been marked as a duplicate of this bug. ***

Comment 10 Michael Fulbright 2000-10-06 21:42:55 UTC
*** Bug 18037 has been marked as a duplicate of this bug. ***

Comment 11 Michael Fulbright 2000-10-18 20:42:42 UTC
*** Bug 18877 has been marked as a duplicate of this bug. ***

Comment 12 Michael Fulbright 2000-10-27 22:11:16 UTC
*** Bug 19557 has been marked as a duplicate of this bug. ***

Comment 13 Michael Fulbright 2000-10-31 15:44:03 UTC
*** Bug 19997 has been marked as a duplicate of this bug. ***

Comment 14 Need Real Name 2001-01-17 15:51:51 UTC
*** Bug 23860 has been marked as a duplicate of this bug. ***

Comment 15 Brent Fox 2001-08-10 19:05:32 UTC
*** Bug 50568 has been marked as a duplicate of this bug. ***

Comment 16 Michael Fulbright 2003-03-04 21:38:09 UTC
This appears to work much better now.


Note You need to log in before you can comment on or make changes to this bug.