Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1290 - pam-0.64-4 is missing documentation
Summary: pam-0.64-4 is missing documentation
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pam
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
: 1289 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-23 09:27 UTC by ijwestcott
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-09 22:14:27 UTC


Attachments (Terms of Use)

Description ijwestcott 1999-02-23 09:27:08 UTC
pam-0.64-3, which came with Red Hat 5.2, used to have short
guides in the directories under /usr/doc/pam-0.64/. In
January, pam-0.64-4 was released to correct a minor possible
bug, but it looks like the html/ps/txt guides (for how to
write modules, what modules are available, how to configure
the modules) were accidently left out: only the index.html
(with invalid links) is left. This information really isn't
in any other package, and there is no PAM HOWTO, so I assume
this was an oversight.

Comment 1 Bill Nottingham 1999-02-23 15:39:59 UTC
*** Bug 1289 has been marked as a duplicate of this bug. ***

All of the docementation meant to come with the pam package
is missing.

Comment 2 Göran Uddeborg 1999-03-30 08:54:59 UTC
As further info:  when building the package from the source RPM all
documentation comes include as expected.  Maybe something broke during
the build, like missing sgmltools on the build host?

Comment 3 Michael K. Johnson 1999-04-09 22:14:59 UTC
Yes, you have diagnosed the problem correctly.

Our current pam package in our latest build tree will not build
in this case, so this problem will not happen again.

We'll put a new pam package on our errata page; it is building now.


Note You need to log in before you can comment on or make changes to this bug.