Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1280301 - Add support for the git-annex webapp
Summary: Add support for the git-annex webapp
Keywords:
Status: CLOSED DUPLICATE of bug 985082
Alias: None
Product: Fedora
Classification: Fedora
Component: git-annex
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Ben Boeckel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-11-11 12:49 UTC by Jean-Francois Martin
Modified: 2015-11-12 18:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-11 13:20:32 UTC


Attachments (Terms of Use)

Description Jean-Francois Martin 2015-11-11 12:49:11 UTC
Hi,

I just recently started using git-annex.
Thank you for packaging it.

Would you mind upgrade to a more recent version and add support for the webapp?

Comment 1 Ben Boeckel 2015-11-11 13:20:32 UTC
It's on the list. The newest version needs more dependencies (see Bug #1176888). As for the webapp, closing as duplicate; the yesod stack still needs packaged, but with Stackage, the dep chasing the previous attempt ran into shouldn't be as much of a problem. If you can do reviews, feel free to take some out of the dep tree.

*** This bug has been marked as a duplicate of bug 985082 ***

Comment 2 Jean-Francois Martin 2015-11-12 18:55:52 UTC
Thanks for the details.
Sorry about the duplicate.


Note You need to log in before you can comment on or make changes to this bug.