Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 126018 - wrong entry for diskonkey in updfstab.conf.default
Summary: wrong entry for diskonkey in updfstab.conf.default
Keywords:
Status: CLOSED DUPLICATE of bug 79558
Alias: None
Product: Fedora
Classification: Fedora
Component: hwdata
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-15 11:43 UTC by Pavel R
Modified: 2014-03-17 02:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:05 UTC


Attachments (Terms of Use)

Description Pavel R 2004-06-15 11:43:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a2)
Gecko/20040614

Description of problem:
Entry for diskonkey in /etc/updfstab.conf.default file has "partition
0" statement instead of partition 1. Whenever I insert my disk-on-key
it tries to use /dev/sda instead of /dev/sda1 device.

Version-Release number of selected component (if applicable):
0.120-1

How reproducible:
Always

Steps to Reproduce:
1. Insert disk-on-key.


Actual Results:  entry with device /dev/sda added to /etc/fstab

Expected Results:  add entry for /dev/sda1

Additional info:

Comment 1 Bill Nottingham 2004-06-29 04:25:08 UTC

*** This bug has been marked as a duplicate of 79558 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:05 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.