Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 125197 - HP PSC 2115 all-in-one scanner part not initialized by FC2
Summary: HP PSC 2115 all-in-one scanner part not initialized by FC2
Keywords:
Status: CLOSED DUPLICATE of bug 88086
Alias: None
Product: Fedora
Classification: Fedora
Component: hpoj
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-03 15:42 UTC by Armijn Hemel
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:56 UTC


Attachments (Terms of Use)

Description Armijn Hemel 2004-06-03 15:42:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Our HP PSC 2115 is not seen by xsane, scanimage, or any other scanning
thing. The printer works fine however. It doesn't matter if during
booting, or even installation the device is powered on and connected.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install FC2
2. hook up HP PSC 2115 all-in-one
3.
    

Actual Results:  scanner part was not recognized.

Expected Results:  scanner part should be recognized.

Additional info:

The scanner works fine after issuing (as root) the following command:
"ptal-init setup", which creates the necessary configuration file.
Ideally, hotplug, kudzu, first-boot or one of the initscripts should
run this command when the printer is hooked up for the first time.

Comment 1 Tim Waugh 2004-06-03 15:53:41 UTC

*** This bug has been marked as a duplicate of 88086 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.