Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1247 - mt-st-0.5-1 fails to skip files (fsf), perform retension, etc.
Summary: mt-st-0.5-1 fails to skip files (fsf), perform retension, etc.
Keywords:
Status: CLOSED DUPLICATE of bug 1245
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mt-st
Version: 5.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-19 18:30 UTC by sasha
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-20 19:38:58 UTC


Attachments (Terms of Use)

Description sasha 1999-02-19 18:30:26 UTC
mt -f /dev/nst0 fsf 1(2,3,etc)
or
mt -f /dev/nst0 retension
yield no result.

the same problem experienced with mt-st versions 0.5-2 and
0.5b-1 downloaded from RawHide-1.0. mt-st version 0.4-5,
which is a part of RH 5.1 distribution, does work.

my system is as follows
- i686 (PII-400)
- DPT PM2044UW Ultra Wide SCSI controller
- HP C1537A SureStore DDS-3 DAT24 tape drive
running stock RH 5.2 with kernel upgraded to 2.0.36-1

Comment 1 Jeff Johnson 1999-02-20 19:38:59 UTC
*** This bug has been marked as a duplicate of 1245 ***


Note You need to log in before you can comment on or make changes to this bug.