Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1242604 - [rhevm-branding] packaging of RHEVM branding for 3.6
Summary: [rhevm-branding] packaging of RHEVM branding for 3.6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-branding-rhev
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Alexander Wels
QA Contact: Pavol Brilla
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-07-13 17:28 UTC by Alexander Wels
Modified: 2016-05-25 12:55 UTC (History)
9 users (show)

Fixed In Version: 3.6.0-10
Doc Type: Bug Fix
Doc Text:
Clone Of: 1111303
: 1339254 (view as bug list)
Environment:
Last Closed: 2016-03-09 19:56:25 UTC
oVirt Team: UX
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0401 normal SHIPPED_LIVE rhevm-branding-rhev bug fix and enhancement update 2016-03-10 00:05:24 UTC

Description Alexander Wels 2015-07-13 17:28:04 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Einav Cohen 2015-07-14 18:10:50 UTC
Yaniv/Gil - pm_ack+ / qa_ack+ please. thanks.

Comment 2 Einav Cohen 2015-09-17 13:57:27 UTC
branding has already been released as part of the recent RHEV 3.6 builds.

Comment 4 Pavol Brilla 2015-11-26 11:56:19 UTC
# rpm -q rhevm rhevm-branding-rhev
rhevm-3.6.0.3-0.1.el6.noarch
rhevm-branding-rhev-3.6.0-1.el6ev.noarch

Comment 6 errata-xmlrpc 2016-03-09 19:56:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0401.html


Note You need to log in before you can comment on or make changes to this bug.