Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 123888 - yum.conf mentions "redhat-release" not "fedora-release"
Summary: yum.conf mentions "redhat-release" not "fedora-release"
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
: 143827 144796 144868 430096 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-21 12:25 UTC by Steve Adams
Modified: 2014-01-21 22:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-05-21 14:50:57 UTC


Attachments (Terms of Use)

Description Steve Adams 2004-05-21 12:25:16 UTC
Description of problem:
In /etc/yum.conf, the line
  distroverpkg=redhat-release
seems wrong, as there is no such package anymore.
 
I suspect that it ought to say
  distroverpkg=fedora-release

Version-Release number of selected component:
yum-2.0.7-1.1

Comment 1 Seth Vidal 2004-05-21 14:50:57 UTC
yum looks for any package providing the packagename in the
distroverpkg field.

fedora-release provides redhat-release

this also means one package can work for rhel and fedora core.



Comment 2 Seth Vidal 2004-12-29 13:35:40 UTC
*** Bug 143827 has been marked as a duplicate of this bug. ***

Comment 3 Seth Vidal 2005-01-11 17:59:58 UTC
*** Bug 144796 has been marked as a duplicate of this bug. ***

Comment 4 Seth Vidal 2005-01-12 05:17:31 UTC
*** Bug 144868 has been marked as a duplicate of this bug. ***

Comment 5 Seth Vidal 2005-07-10 14:05:58 UTC
*** Bug 162846 has been marked as a duplicate of this bug. ***

Comment 6 Seth Vidal 2008-01-24 15:07:59 UTC
*** Bug 430096 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.