Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 121958 - after a screensaver has been executed the mouse pointer becomes plain black
Summary: after a screensaver has been executed the mouse pointer becomes plain black
Keywords:
Status: CLOSED DUPLICATE of bug 129924
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-29 10:57 UTC by Bernd Bartmann
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:51 UTC


Attachments (Terms of Use)

Description Bernd Bartmann 2004-04-29 10:57:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040422

Description of problem:
After a screensaver has been executed and I move my mouse to return to
my normal session I get a completely black mouse pointer.

Graphics card in an ATI Rage 128 Pro

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. wait for a a screensaver to start
2. move your mouse to go back to your session
3. 
    

Additional info:

Comment 1 Kristian Høgsberg 2004-09-15 01:28:28 UTC

*** This bug has been marked as a duplicate of 129924 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.