Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 121937 - Sound Recorder 2.60 crashed every time I wanna record something
Summary: Sound Recorder 2.60 crashed every time I wanna record something
Keywords:
Status: CLOSED DUPLICATE of bug 100774
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-media
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-29 08:21 UTC by Shaohui Li
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:50 UTC


Attachments (Terms of Use)

Description Shaohui Li 2004-04-29 08:21:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Sound Recorder 2.60 crashed every time I wanna record something

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.just start the sound recorder under gnome
2.choose "new" to creat a new file
3.press the "record" button to record a new file. the it crashes
    

Additional info:

Comment 1 Harry Waye 2004-05-03 20:06:30 UTC
Same prob.  No need for that second step.

Box 1:  snd_ens1371, test3 -> updated to development tree
Result: Segmentation Fault

Box 2:  snd_intel8x0, test3
Result:  pcm_plug.c:882: snd_pcm_plug_hw_params: Assertion `err >= 0`
failed.

Comment 2 Harry Waye 2004-05-13 13:03:41 UTC
Seems to be working for me now.  Anyone else?

Comment 3 Colin Walters 2004-07-27 15:32:43 UTC

*** This bug has been marked as a duplicate of 100774 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:02:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.