Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 12184 - Error compiling 2.2.14 src.rpm
Summary: Error compiling 2.2.14 src.rpm
Keywords:
Status: CLOSED DUPLICATE of bug 8266
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bash
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-13 04:38 UTC by Adi Linden
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2001-10-25 15:55:32 UTC


Attachments (Terms of Use)

Description Adi Linden 2000-06-13 04:38:23 UTC
When trying to compile the 2.2.14 kernel from the source rpm I get the
following error randomly:

scripts/Configure: Can't reopen pipe to command substitution (fd 5): No
child processes

I went throught the steps the rpm does manually. The error occurs during
the make oldconfig.

It happens at various point during the make oldconfig process, in different
places every time make oldconfig is run and not always.

Comment 1 Alan Cox 2000-09-23 22:40:37 UTC
Shell bug..
(reassigned to bash)


Comment 2 Erling Jacobsen 2001-10-25 15:55:26 UTC
See bug 8266

Comment 3 Phil Knirsch 2002-07-23 08:43:29 UTC

*** This bug has been marked as a duplicate of 8266 ***


Note You need to log in before you can comment on or make changes to this bug.