Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 12127 - VFS: Disk change detected
Summary: VFS: Disk change detected
Keywords:
Status: CLOSED DUPLICATE of bug 6006
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-12 12:28 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2001-01-31 19:53:12 UTC


Attachments (Terms of Use)

Description Tim Waugh 2000-06-12 12:28:54 UTC
Can we turn this warning message off please?  It makes diagnosis of driver
problems over the phone with customers running autorun more difficult than
it needs to be..

Comment 1 John Cagle 2000-07-13 12:55:39 UTC
This is an very annoying and meaningless message generated constantly for no
reason.
Please comment this out in /usr/src/linux/fs/devices.c (line 212).
This is still in beta3.

Comment 2 Trond Eivind Glomsrxd 2000-08-08 22:32:40 UTC
Yes, please.

Comment 3 Preston Brown 2001-01-31 19:53:08 UTC
this is a MUST-FIX for RC1.

Comment 4 Preston Brown 2001-01-31 19:54:19 UTC

*** This bug has been marked as a duplicate of 6006 ***


Note You need to log in before you can comment on or make changes to this bug.