Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 12 - With and Without password screensavers are messed up
Summary: With and Without password screensavers are messed up
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: AfterStep
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 121 724 1525 630229 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-09 18:08 UTC by seva
Modified: 2016-07-05 17:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-22 23:09:25 UTC


Attachments (Terms of Use)

Description seva 1998-11-09 18:08:38 UTC
With password screen saver doesn't need password to unlock
Without password does ask for it.

They are mixed up.

Comment 1 seva 1998-11-19 03:53:59 UTC
This is dupped by BUG #121

Comment 2 Preston Brown 1998-11-20 11:45:59 UTC
*** Bug 121 has been marked as a duplicate of this bug. ***

Comment 3 seva 1998-11-20 15:31:59 UTC
This is excellent, you marked both bugs as dups of each other without
any notice of it being resolved, yet both of them are closed.

Comment 4 Preston Brown 1999-03-19 19:53:59 UTC
*** Bug 1525 has been marked as a duplicate of this bug. ***


in RH's AfterStep the start/Screen_savers submenus
seem to have reverse meanings so that when one
tries to start a screen saver with password a screen
saver without password is started and vice versa.

--
	aspa

------- Additional Comments From seva@null.cc.uic.edu  03/18/99 11:57 -------
This is another dup of bug #12

/Seva

------- Additional Comments From seva@null.cc.uic.edu  03/18/99 12:01 -------
This is another dup of bug #12

/Seva

Comment 5 Preston Brown 1999-03-22 23:09:59 UTC
*** Bug 724 has been marked as a duplicate of this bug. ***

The
/usr/share/afterstep/fixed/start/Screen_savers/With_password
directory contain files/commands that invoke the xlock
without password, while
/usr/share/afterstep/fixed/start/Screen_savers/Without_passw
ord directory contain files/commands that invoke xlock with
password. The names of these two directories should be
swapped.

------- Additional Comments From dkl@redhat.com  01/07/99 15:41 -------
This has been verified to be true on a machine in the test lab. The
files are backwards from they way they should be. This has been
assigned to a developer.fixed in AfterStep-1.7.75-1 (RawHide).

Comment 6 prem verma 2010-09-09 12:53:08 UTC
*** Bug 630229 has been marked as a duplicate of this bug. ***

Comment 7 openshift-github-bot 2016-07-05 17:47:51 UTC
Commits pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/5efdc671055eab97ea6b887c875fb954cb01fcf7
fix issue#12. Give some slack for etcd to come alive.

https://github.com/openshift/origin/commit/5d26b0caee3138abe820ef65bb620365314c7d29
Merge pull request #14 from rajatchopra/master

fix issue#12. Give some slack for etcd to come alive.


Note You need to log in before you can comment on or make changes to this bug.