Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 119925 - Eurocom Laptop resolution
Summary: Eurocom Laptop resolution
Keywords:
Status: CLOSED DUPLICATE of bug 78616
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-03 11:08 UTC by Leon Tiedt
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:23 UTC


Attachments (Terms of Use)
Here is the XF86conf currently in use (deleted)
2004-04-03 11:10 UTC, Leon Tiedt
no flags Details
XF86conf file created with the ATI 9600 driver tool (deleted)
2004-04-03 11:10 UTC, Leon Tiedt
no flags Details

Description Leon Tiedt 2004-04-03 11:08:05 UTC
Description of problem:
I have a Eurocom D470V laptop with a ATI 9600 Pro 128Mb screen card.
The laptop it self has a 17" wide screen monitor which runs a
resolution of 1440x900. I have tried numerous drivers and different
XF86conf file setups, but nothing worked. Is Fedora Core 1 capable of
such a resolution?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Leon Tiedt 2004-04-03 11:10:01 UTC
Created attachment 99086 [details]
Here is the XF86conf currently in use

Here is the XF86conf currently in use

Comment 2 Leon Tiedt 2004-04-03 11:10:52 UTC
Created attachment 99087 [details]
XF86conf file created with the ATI 9600 driver tool

Comment 3 Mike A. Harris 2004-04-03 11:19:22 UTC
Bugzilla is not for technical support, it is only for reporting
bugs and requesting feature enhancements.

Your config file indicates you're using the "vesa" driver, which
is not the proper driver.  The second config file indicates you
are using the proprietary ATI "fglrx" driver, which is not supported
in any way by Red Hat.

Please contact ATI directly if you have problems with their fglrx
video driver.


Comment 4 Mike A. Harris 2004-04-03 11:20:04 UTC
Bugzilla is not for technical support, it is only for reporting
bugs and requesting feature enhancements.

Your config file indicates you're using the "vesa" driver, which
is not the proper driver.  The second config file indicates you
are using the proprietary ATI "fglrx" driver, which is not supported
in any way by Red Hat.

Please contact ATI directly if you have problems with their fglrx
video driver.

Comment 5 Mike A. Harris 2004-04-03 11:21:18 UTC

*** This bug has been marked as a duplicate of 78616 ***

Comment 6 Mike A. Harris 2004-04-03 11:25:00 UTC
I forgot to mention... If you do require technical support, you can
get technical support for the proprietary ATI driver, you should
contact ATI directly, or use their web page forms where you downloaded
the driver from.  If you require technical support for the open
source drivers shipped with the OS, you can subscribe to any of the
Red Hat mailing lists related to the OS release you're using, etc.
or join X.org or XFree86 mailing lists.

Hope this helps.

Comment 7 Red Hat Bugzilla 2006-02-21 19:02:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.