Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 119897 - diskonkey entry in updfstab.conf.default incorrect?
Summary: diskonkey entry in updfstab.conf.default incorrect?
Keywords:
Status: CLOSED DUPLICATE of bug 79558
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu
Version: 1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-02 22:50 UTC by Dmitri A. Sergatskov
Modified: 2014-03-17 02:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:22 UTC


Attachments (Terms of Use)

Description Dmitri A. Sergatskov 2004-04-02 22:50:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
kudzu makes an attempt to mount device /dev/sda instead of partition
/dev/sda1

Changing entry in updfstab.conf.default 
from 

device diskonkey {
    partition 0
 
to

device diskonkey {
    partition 1
 
fixes the problem, but I am not sure if i tis a solution or just a
workaround.

Version-Release number of selected component (if applicable):
kudzu-1.1.36.1-1

How reproducible:
Always

Steps to Reproduce:
1.plug device into usb
2.wait for automagic to happens
3.cat /etc/fstab
    

Actual Results:  /dev/sda /mnt/diskonkey auto ....


Expected Results:  /dev/sda1 /mnt/diskonkey auto ...

Additional info:

This is on Toshiba Satellite 1800-s207 Laptop

Comment 1 Bill Nottingham 2004-04-16 04:46:22 UTC

*** This bug has been marked as a duplicate of 79558 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.