Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1195 - cpp and cccp missing
Summary: cpp and cccp missing
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 11394 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-16 12:33 UTC by naz
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-16 22:54:37 UTC


Attachments (Terms of Use)

Description naz 1999-02-16 12:33:17 UTC
I have gcc-2.7.2.3-14 and egcs-1.0.3a-14 installed (and
verified) on my RedHat 5.2 system.  egcs installed man pages
for cpp and cccp, but neither egcs nor gcc supplies cpp
which is, I believe, a standard part of the C compiler.  At
least the makefile for amanda uses it.

Comment 1 Jeff Johnson 1999-02-16 22:54:59 UTC
You can create the link by doing (as root)
    ln -s ../usr/lib/gcc-lib/i386-redhat-linux/egcs-*/cpp /lib/cpp
/lib/cpp is in it's own package in Raw Hide.

Comment 2 Jeff Johnson 2000-05-15 13:52:59 UTC
*** Bug 11394 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.