Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1190653 - [Docs] [Change] New cluster settings must be updated
Summary: [Docs] [Change] New cluster settings must be updated
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.5.0
Assignee: Tahlia Richardson
QA Contact: Julie
URL:
Whiteboard:
: 1188504 (view as bug list)
Depends On:
Blocks: 1084611 1110176 rhev3.5beta 1156165 1227301
TreeView+ depends on / blocked
 
Reported: 2015-02-09 11:00 UTC by Andrew Dahms
Modified: 2015-11-25 01:50 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-30 08:08:52 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Andrew Dahms 2015-02-09 11:00:07 UTC
A number of new options are available when creating a new cluster, such as the new fencing tab, and the ability to set a maintenance reason for virtual machines.

The maintenance reason feature is described as follows -

"RHEV admin teams would benefit from a mechanism that asks for an optional reason when performing administrative actions on VMs:  when a VM is shutdown/powered off from the mananger there's an optional "reason" field where the administrator can write a free-form explanation for the maintenance, which would be bought to attention in the logs and when/if someone attempts to power on."

This bug entails updating section 5.2 of the Administration Guide to include new options in the existing channels and add new tables to document any new tabs in the New Cluster window.

Comment 1 Andrew Dahms 2015-04-20 23:55:12 UTC
Assigning to Tahlia for review.

Comment 18 Megan Lewis 2015-11-05 01:20:28 UTC
*** Bug 1188504 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.