Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 119 - latex no longer compiles some files it did in RH 5.1
Summary: latex no longer compiles some files it did in RH 5.1
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
: 86 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-18 11:55 UTC by ehm
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-15 15:40:38 UTC


Attachments (Terms of Use)
Exceptionoccured (deleted)
2005-11-26 11:27 UTC, abhi
no flags Details

Description ehm 1998-11-18 11:55:48 UTC
latex has to be run interactively now because it stops
at points where it needs to write to files that it should
create on its own, namely *.aux files.  I have a latex file
that won't compile under RH 5.2 that compiled fine under RH
5.1.  There were no changes to the file before trying to
recompile it.  This particular latex file calls other latex
files and thats where the problem seems to be.
Note that I can compile simple, single latex files with no
problem.

Comment 1 Cristian Gafton 1998-12-03 21:11:59 UTC
We need a test case.

Comment 2 Cristian Gafton 1998-12-05 17:31:59 UTC
*** Bug 86 has been marked as a duplicate of this bug. ***

Comment 3 Mike Maher 1999-03-15 15:40:59 UTC
This bug is fixed with the new version for the next release.

Comment 4 abhi 2005-11-26 11:27:18 UTC
Created attachment 121503 [details]
Exceptionoccured


Note You need to log in before you can comment on or make changes to this bug.