Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1177216 - unneeded double quotes into /etc/default/ovirt for MANAGED_BY key cause upgrade Failed: Unable to save to file
Summary: unneeded double quotes into /etc/default/ovirt for MANAGED_BY key cause upgra...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node-plugin-vdsm
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.5.0
Assignee: Douglas Schilling Landgraf
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
: 1176048 (view as bug list)
Depends On: 1176048
Blocks: rhev35rcblocker rhev35gablocker
TreeView+ depends on / blocked
 
Reported: 2014-12-25 07:46 UTC by Ying Cui
Modified: 2016-02-10 20:05 UTC (History)
15 users (show)

Fixed In Version: ovirt-node-plugin-vdsm-0.2.0-17
Doc Type: Bug Fix
Doc Text:
Clone Of: 1176048
Environment:
Last Closed: 2015-02-12 14:02:05 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Douglas Schilling Landgraf 2015-01-07 17:44:35 UTC
*** Bug 1176048 has been marked as a duplicate of this bug. ***

Comment 2 Ying Cui 2015-01-21 04:18:39 UTC
Verified this bug on rhev-hypervisor6-6.6-20150114.0.el6ev(ovirt-node-plugin-vdsm-0.2.0-17.el6ev.noarch)
and rhev-hypervisor7-7.0-20150114.0.el7ev(ovirt-node-plugin-vdsm-0.2.0-17.el7ev.noarch)

There is no unneeded double quotes into /etc/default/ovirt for MANAGED_BY key after rhevh installation.

Comment 3 Fabian Deutsch 2015-02-12 14:02:05 UTC
RHEV 3.5.0 has been released. I am closing this bug, because it has been VERIFIED.


Note You need to log in before you can comment on or make changes to this bug.