Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1176527 - Host stay in up state, also when host network down
Summary: Host stay in up state, also when host network down
Keywords:
Status: CLOSED DUPLICATE of bug 1175824
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm-jsonrpc-java
Version: 3.5.0
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
: 3.5.0
Assignee: Piotr Kliczewski
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On:
Blocks: rhev35rcblocker rhev35gablocker
TreeView+ depends on / blocked
 
Reported: 2014-12-22 09:02 UTC by Artyom
Modified: 2016-02-10 19:22 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-22 12:17:31 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)
engine and vdsm logs (deleted)
2014-12-22 09:02 UTC, Artyom
no flags Details

Description Artyom 2014-12-22 09:02:38 UTC
Created attachment 971921 [details]
engine and vdsm logs

Description of problem:
Stop network on host, and wait until host will change state to "connecting", but host stay in state "up" also after 10 minutes.

Version-Release number of selected component (if applicable):
vdsm-4.16.8.1-4.el6ev.x86_64
rhevm-3.5.0-0.26.el6ev.noarch

How reproducible:
Always

Steps to Reproduce:
1. Setup engine environment with host
2. Stop network on host(service network stop)
3. Wait sometime

Actual results:
Host still in state up

Expected results:
Host must change state to connecting(and if have power management run restart, via additional host)

Additional info:

Comment 1 Artyom 2014-12-22 09:03:31 UTC
Not sure if problem on vdsm side, maybe also problem on engine side.

Comment 2 Piotr Kliczewski 2014-12-22 12:17:31 UTC

*** This bug has been marked as a duplicate of bug 1175824 ***


Note You need to log in before you can comment on or make changes to this bug.