Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1176000 - auto-install will fail in last step
Summary: auto-install will fail in last step
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.5.0
Assignee: Fabian Deutsch
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On:
Blocks: 1148716 rhev35rcblocker rhev35gablocker
TreeView+ depends on / blocked
 
Reported: 2014-12-19 04:43 UTC by Yaning Wang
Modified: 2016-02-10 20:02 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 21:07:24 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)
screenshot (deleted)
2014-12-19 04:45 UTC, Yaning Wang
no flags Details
sosreport (deleted)
2014-12-19 04:47 UTC, Yaning Wang
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0160 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2015-02-12 01:34:52 UTC
oVirt gerrit 36291 master MERGED installer: Make sed aware of bind mounts Never
oVirt gerrit 36559 ovirt-3.5 MERGED installer: Make sed aware of bind mounts Never

Description Yaning Wang 2014-12-19 04:43:38 UTC
Description of problem:

auto-install will fail in last step

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.6-20141218.0.el6ev
ovirt-node-3.1.0-0.37.20141218gitcf277e1.el6

How reproducible:
100%

Steps to Reproduce:
1. auto-install with:
"bootif= storage_init= firstboot"

2. will fail in last step

expected result:

auto-install can be successfully finished

Comment 1 Yaning Wang 2014-12-19 04:45:05 UTC
Created attachment 970995 [details]
screenshot

Comment 2 Yaning Wang 2014-12-19 04:47:17 UTC
Created attachment 970996 [details]
sosreport

FYI ovirt.log is empty

Comment 4 Ying Cui 2014-12-19 05:53:20 UTC
No such issue on rhev-hypervisor6-6.6-20141212.0.el6ev and rhev-hypervisor6-6.6-20141119.0.el6ev, so this bug is new regression on rhev-hypervisor6-6.6-20141218.0.el6ev

And tested rhev-hypervisor7-7.0-20141218.0, still the same issue happen, automatic installation failed.

Comment 6 Yaning Wang 2015-01-29 04:50:22 UTC
Test on:

rhev-hypervisor6-6.6-20150123.1.el6ev
ovirt-node-3.0.1-19.el6.27.noarch

Steps to Test:

auto-install with

"bootif= storage_init= firstboot"

Actual results:

auto-install can be successfully finished

Comment 8 errata-xmlrpc 2015-02-11 21:07:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html


Note You need to log in before you can comment on or make changes to this bug.