Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1174853 - [ovirt-guest-agent] w2k3r2 - appsList is empty
Summary: [ovirt-guest-agent] w2k3r2 - appsList is empty
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-guest-agent
Version: 3.5.0
Hardware: x86_64
OS: Windows
urgent
high
Target Milestone: ---
: 3.5.0
Assignee: Vinzenz Feenstra [evilissimo]
QA Contact: Jiri Belka
URL:
Whiteboard: virt
Depends On:
Blocks: rhev35gablocker
TreeView+ depends on / blocked
 
Reported: 2014-12-16 15:39 UTC by Jiri Belka
Modified: 2015-09-22 13:10 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously the application list reported by the RHEV Agent on Windows 2003 Server R2 has been empty due to some internal error which additionally caused the reporting capabilities to stop functioning until restart of the service or the Virtual Machine. The reason for the issue has been resolved.
Clone Of:
Environment:
Last Closed: 2015-02-17 08:29:12 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 36221 master MERGED win32: Application list is not returned on 2K3 R2 Never
oVirt gerrit 36262 ovirt-3.5 MERGED win32: Application list is not returned on 2K3 R2 Never

Description Jiri Belka 2014-12-16 15:39:30 UTC
Description of problem:

w2k3r2 - appsList is empty

Version-Release number of selected component (if applicable):
3.5.8

How reproducible:
100%

Steps to Reproduce:
1. check appsList
2.
3.

Actual results:
empty

Expected results:
not empty

Additional info:
discussed with lveyde@

Comment 4 Barak 2014-12-18 12:27:06 UTC
Verification should be done on w23k R2,
but we need to make sure no regressions occur on the other supported guest OSs (including 32 bits ... XP ...W7 32 ...)

Comment 6 Jiri Belka 2014-12-19 11:09:55 UTC
ok, 3.5.9 (wxp, w7 64bit, w2k3r2, w2k12, w8.1 64bit)

https://tcms.engineering.redhat.com/run/211474/#

Comment 7 Omer Frenkel 2015-02-17 08:29:12 UTC
RHEV-M 3.5.0 has been released


Note You need to log in before you can comment on or make changes to this bug.