Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 11701 - XF86Config: proublem with two moinitors with the same name.
Summary: XF86Config: proublem with two moinitors with the same name.
Keywords:
Status: CLOSED DUPLICATE of bug 5961
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-26 23:26 UTC by mal
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-06-09 20:29:34 UTC


Attachments (Terms of Use)

Description mal 2000-05-26 23:26:25 UTC
Anakonda,
when it creates /etc/X11/XF86Config
creates two monito sections:
Generic VGA monitor (named "Generic Monitor")
with 640x480 resolution
and another monitor section
which is usually deternined by getting data directly from the monitor.

The problem is:
when the name of the monitor can not be determined
it receives the name "Generic Monitor",
same one which we already have.
So one may get two monitor sections in XF86Config with the same name. X
server will user only first
monitor section from XF86Config (which has only one mode 640x480)

I propose (in case if the name of the monitor
can not be determined) name the second
monitor section as "My Monitor".
This is exactly what another X configurators
(xf86config, Xconfigurator, etc.) do.
This way we will not have a problem with
two monitor sections having the same name.

Comment 1 Brock Organ 2000-06-10 20:48:55 UTC

*** This bug has been marked as a duplicate of 5961 ***


Note You need to log in before you can comment on or make changes to this bug.