Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 117 - permissions on /doc/procps-... wrong
Summary: permissions on /doc/procps-... wrong
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: procps
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
: 763 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-18 10:21 UTC by Benjamin S. Scarlet
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-16 21:43:08 UTC


Attachments (Terms of Use)

Description Benjamin S. Scarlet 1998-11-18 10:21:04 UTC
The permissions on /doc/procps-1.2.9 as installed
from the procps-1.2.9-2 distributed for RH5.2 are
-rw-r--r--, but I think they should be -rwxr-xr-x like
the rest of the doc files.

Comment 1 Benjamin S. Scarlet 1998-11-18 10:27:59 UTC
sed 's,/doc,/usr/doc,g'

Comment 2 David Lawrence 1998-11-18 16:20:59 UTC
I verified this to be a bug on a 5.2. The permissions are set
incorrectly for this directory.

Comment 3 Bill Nottingham 1999-01-11 15:22:59 UTC
*** Bug 117 has been marked as a duplicate of this bug. ***

Missing x permission on /usr/doc/procps* directory

Comment 4 Michael K. Johnson 1999-01-11 18:17:59 UTC
That was caused by a bug in RPM; it will be fixed when we rebuild
procps for rawhide.

Comment 5 Michael K. Johnson 1999-02-11 20:17:59 UTC
Corrected status


Note You need to log in before you can comment on or make changes to this bug.