Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 115636 - Black Screen at the begining of installation
Summary: Black Screen at the begining of installation
Keywords:
Status: CLOSED DUPLICATE of bug 88360
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-14 01:21 UTC by Robert J. Gebis
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:14 UTC


Attachments (Terms of Use)

Description Robert J. Gebis 2004-02-14 01:21:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
I reported this is Core 1 once Bug Number 112112

Description of problem:
I have Samsung 191T+ monitor connected to Hercules GForce3 64Mb over 
DVI. Durring installation (Anaconda) can't find the monitor and when 
it is tryingto start X it just goes blank. If I specify 
resolution=1280x1024 X starts but all noisy. I tried also noprobe but 
that did not work. I have this same setup under Suse 9.0 and Suse 
installer worked just fine.

I found that this only happens when connected to DVI connector. It 
works with old VGA connector. So it seems it is a default nvidia 
driver problem of some sort. 

It does finds the Video Card fine but when Connected to DVI anaconda 
prints Unknown Monitor. Under VGA it finds SAmsung. Not the right 
model (Samsung 191T+) but something close that works.



Version-Release number of selected component (if applicable):
1.9 - test1 

How reproducible:
Always

Steps to Reproduce:
1.Just boot
2.And try to install
3.
    

Additional info:

Comment 1 Jeremy Katz 2004-02-14 19:47:24 UTC

*** This bug has been marked as a duplicate of 88360 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.