Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1153699 - [abrt] evolution-data-server: id_hash(): evolution-calendar-factory killed by SIGSEGV
Summary: [abrt] evolution-data-server: id_hash(): evolution-calendar-factory killed by...
Keywords:
Status: CLOSED DUPLICATE of bug 1054997
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: evolution-data-server
Version: 7.1
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: rc
: ---
Assignee: Matthew Barnes
QA Contact: Desktop QE
URL:
Whiteboard: abrt_hash:1327ac17b99300c3b3e52ea67a3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-16 15:02 UTC by Jiri Koten
Modified: 2014-10-17 07:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-17 07:04:55 UTC
Target Upstream Version:


Attachments (Terms of Use)
File: backtrace (deleted)
2014-10-16 15:02 UTC, Jiri Koten
no flags Details
File: core_backtrace (deleted)
2014-10-16 15:02 UTC, Jiri Koten
no flags Details
File: dso_list (deleted)
2014-10-16 15:02 UTC, Jiri Koten
no flags Details
File: environ (deleted)
2014-10-16 15:02 UTC, Jiri Koten
no flags Details
File: maps (deleted)
2014-10-16 15:02 UTC, Jiri Koten
no flags Details
File: open_fds (deleted)
2014-10-16 15:02 UTC, Jiri Koten
no flags Details
File: proc_pid_status (deleted)
2014-10-16 15:02 UTC, Jiri Koten
no flags Details
File: var_log_messages (deleted)
2014-10-16 15:02 UTC, Jiri Koten
no flags Details

Description Jiri Koten 2014-10-16 15:02:38 UTC
Version-Release number of selected component:
evolution-data-server-3.8.5-29.el7

Additional info:
reporter:       libreport-2.1.11
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: id_hash
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.10.0-123.8.1.el7.x86_64
machineid:      b5b949f6b90bb4354b45b480a3cecba0986f5b2157fd68d5b2fe27cc866ca6b1
runlevel:       N 5
type:           CCpp
uid:            1001

Truncated backtrace:
Thread no. 1 (8 frames)
 #0 id_hash at e-data-cal-view.c:138
 #1 g_hash_table_lookup_node at ghash.c:368
 #2 g_hash_table_insert_internal at ghash.c:1171
 #3 notify_add_component at e-data-cal-view.c:756
 #4 e_data_cal_view_notify_components_added at e-data-cal-view.c:1206
 #5 e_cal_backend_http_start_view at e-cal-backend-http.c:1195
 #6 calview_start_thread at e-data-cal-view.c:174
 #7 g_thread_proxy at gthread.c:764

Potential duplicate: bug 1064924

Comment 1 Jiri Koten 2014-10-16 15:02:40 UTC
Created attachment 947652 [details]
File: backtrace

Comment 2 Jiri Koten 2014-10-16 15:02:42 UTC
Created attachment 947653 [details]
File: core_backtrace

Comment 3 Jiri Koten 2014-10-16 15:02:43 UTC
Created attachment 947654 [details]
File: dso_list

Comment 4 Jiri Koten 2014-10-16 15:02:45 UTC
Created attachment 947655 [details]
File: environ

Comment 5 Jiri Koten 2014-10-16 15:02:47 UTC
Created attachment 947656 [details]
File: maps

Comment 6 Jiri Koten 2014-10-16 15:02:48 UTC
Created attachment 947657 [details]
File: open_fds

Comment 7 Jiri Koten 2014-10-16 15:02:49 UTC
Created attachment 947658 [details]
File: proc_pid_status

Comment 8 Jiri Koten 2014-10-16 15:02:50 UTC
Created attachment 947659 [details]
File: var_log_messages

Comment 10 Milan Crha 2014-10-17 07:04:55 UTC
I still miss a reproducer here :/

*** This bug has been marked as a duplicate of bug 1054997 ***


Note You need to log in before you can comment on or make changes to this bug.