Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1153 - random core dumps and seg faults while in GNOME
Summary: random core dumps and seg faults while in GNOME
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-13 18:27 UTC by Chris Runge
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-17 19:33:34 UTC


Attachments (Terms of Use)

Description Chris Runge 1999-02-13 18:27:27 UTC
Red Hat 5.8 (beta 1)

forgive me if gnome-core is not the correct package--this
applies to GNOME in general

there are seemingly random core dumps during my use of GNOME
(these are nothing new--I've had them since I started using
GNOME back in the 0.30 days); unfortunately I am unable to
determine the cause

I also get seemingly random segmentation faults

I'm not sure how I can help track down the cause of these as
I'm not a programmer proper--please let me know what I can
do to help.


Note You need to log in before you can comment on or make changes to this bug.