Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 115105 - Gnome-Sound-Recorder saves files as 0KB
Summary: Gnome-Sound-Recorder saves files as 0KB
Keywords:
Status: CLOSED DUPLICATE of bug 100774
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-media
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Colin Walters
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-06 18:09 UTC by Jared
Modified: 2007-04-18 17:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:06 UTC


Attachments (Terms of Use)

Description Jared 2004-02-06 18:09:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
I am a DJ so I record on Line in (igain) to gnome sound recorder....

Problem is I can record and play back...but If I save the file as a
.wav (regardless of what kind of .wav) it says it saves but the file
is 0KB....and the files I save should be are 400MB. 

When it saves as 0KB I can no longer open it, play it back, or do
anything with it other than delete it...

Version-Release number of selected component (if applicable):
gnome-media-2.2.1.1-4

How reproducible:
Always

Steps to Reproduce:
1. open gnome sound recorder
2. record
3. save file as .wav (any format of .wav)
    

Actual Results:  file saves, but saves as 0KB. non working file.

Expected Results:  expect to see approximately a 400MB file that is a
playable .wav file.

Additional info:

also if I duplicate gnome sound recorder it crashes.

Comment 1 Colin Walters 2004-07-26 17:43:44 UTC
Hi - this looks like a duplicate of 100774.  

This bug was originally opened against RH9 - have you tried with FC2?

*** This bug has been marked as a duplicate of 100774 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.