Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1150421 - gpg-pubkey not sign
Summary: gpg-pubkey not sign
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.5.0
Assignee: Fabian Deutsch
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On:
Blocks: rhev35betablocker rhev35rcblocker rhev35gablocker
TreeView+ depends on / blocked
 
Reported: 2014-10-08 09:18 UTC by Yaning Wang
Modified: 2016-02-10 20:10 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-08 14:55:25 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)

Description Yaning Wang 2014-10-08 09:18:31 UTC
Description of problem:

package gpg-pubkey not sign


Version-Release number of selected component (if applicable):

rhev-hypervisor7-7.0-20141006.0.el7ev
ovirt-node-3.1.0-0.20.20141006gitc421e04.el7.noarch.rpm


How reproducible:
100%

Steps to Reproduce:

1. login
2. run `rpm -qa --qf '%{name}-%{version}-%{release}.%{arch} (%{SIGPGP:pgpsig})\n' | grep -v "Key ID"`

Actual results:

gpg-pubkey-37017186-45761324.(none) ((none))

Expected results:

all package signed

Additional info:

this build is for rhev 3.5 beta 3,
so all pkg should be signed.

Comment 1 Fabian Deutsch 2014-10-08 14:44:09 UTC
[root@localhost ~]# cat /etc/system-release
Red Hat Enterprise Virtualization Hypervisor release 7.0 (20141006.0.el7ev)
[root@localhost ~]# rpm -q gpg-pubkey
package gpg-pubkey is not installed
P:pgpsig})\n' | grep -v "Key ID" '%{name}-%{version}-%{release}.%{arch} (%{SIGPGP
[root@localhost ~]# 


I can not reproduce this.

Could you please provide the hash of the ISO you are using?

Comment 2 Fabian Deutsch 2014-10-08 14:55:25 UTC
Double-checked by downloading the iso from brew, and can still not reproduce. Please check on your side, and provide the iso has. Closing this for now.

Comment 3 Ying Cui 2014-10-09 02:54:28 UTC
I can NOT reproduce it too on 20141006.0.el7ev , ack+ closed.

Comment 4 Ying Cui 2014-10-09 03:02:01 UTC
Yaniwang, any additional action on your test iso?

Comment 5 Yaning Wang 2014-10-09 04:36:40 UTC
This package is added by igor plugin, not a bug
will be filter out in further check

Comment 6 Fabian Deutsch 2014-10-09 13:44:15 UTC
Great to see that this was discovered by igor!


Note You need to log in before you can comment on or make changes to this bug.