Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1149658 - libvirt service /etc/init/libvirtd.conf is missing on RHEV-H 3.5 on 6.6
Summary: libvirt service /etc/init/libvirtd.conf is missing on RHEV-H 3.5 on 6.6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.5.0
Assignee: Fabian Deutsch
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
: 1148813 (view as bug list)
Depends On:
Blocks: 1078055 rhevh-7.0 1101565 1111075 1117393 rhev35betablocker rhev35rcblocker rhev35gablocker
TreeView+ depends on / blocked
 
Reported: 2014-10-06 12:02 UTC by Fabian Deutsch
Modified: 2016-02-10 20:11 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 21:02:20 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0160 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2015-02-12 01:34:52 UTC

Description Fabian Deutsch 2014-10-06 12:02:58 UTC
Description of problem:
The libvirt service file is missing on RHEV-H 6.6

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Fabian Deutsch 2014-10-06 13:51:39 UTC
*** Bug 1149655 has been marked as a duplicate of this bug. ***

Comment 3 Fabian Deutsch 2014-10-08 10:12:50 UTC
*** Bug 1148813 has been marked as a duplicate of this bug. ***

Comment 5 Fabian Deutsch 2014-10-17 17:05:43 UTC
That build does not contain the updated rhevh

Comment 6 Fabian Deutsch 2014-10-21 10:14:34 UTC
The next RHEV-H 3.5 6.6 build will contain the fix for this bug.

Comment 8 wanghui 2014-12-18 12:10:30 UTC
Test Version:
rhev-hypervisor6-6.6-20141212.0.iso
ovirt-node-3.1.0-0.34.20141210git0c9c493.el6.noarch

Test step:
1. Install rhev-hypervisor6-6.6-20141212.0.iso
2. Check /etc/init/libvirtd.conf

Test result:
1. After step2, the /etc/init/libvirtd.conf file exists now.
   # ll /etc/init/libvirtd.conf 
   -rw-r--r--. 1 root root 959 2014-12-10 16:19 /etc/init/libvirtd.conf

So this issue is fixed in rhev-hypervisor6-6.6-20141212.0.iso. According to bug summary and description, we should verify this issue in rhevh6.6 for rhev3.5 build. So change the status from ON_QA to Verified.

Comment 10 errata-xmlrpc 2015-02-11 21:02:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html


Note You need to log in before you can comment on or make changes to this bug.