Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1148490 - [RFE] Ability to see what content will be published to a content view before publishing
Summary: [RFE] Ability to see what content will be published to a content view before ...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Views
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
: 1393712 1409696 1412876 1464578 1518880 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-01 14:49 UTC by Johan Swensson
Modified: 2018-03-22 20:11 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-22 20:11:50 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Johan Swensson 2014-10-01 14:49:42 UTC
Currently there is no way to see what will get published when one hits the "publish new version" button in a content view. 
It would be nice to see what new content will get published in a preview before doing the actual publishing of the content view.

Comment 1 RHEL Product and Program Management 2014-10-01 14:53:41 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Brad Buckingham 2015-04-21 10:39:30 UTC
Note from Product Management:

As a user I want to see the effect of a publish on changes to content BEFORE I commit the action.E.g. A CV at version 1 is modified with filters with the goal of creating a version 2.0. Before Version 2.0 is actually rendored I am able to preview the changes.

Comment 5 Bryan Kearney 2016-07-08 20:28:52 UTC
Per 6.3 planning, moving out non acked bugs to the backlog

Comment 7 Brad Buckingham 2016-11-15 16:07:15 UTC
*** Bug 1393712 has been marked as a duplicate of this bug. ***

Comment 8 Brad Buckingham 2016-11-15 16:08:07 UTC
Note: when resolving this RFE, please refer to any/all associated duplicates for input in to the solution.

Comment 12 Brad Buckingham 2017-07-04 22:29:12 UTC
*** Bug 1409696 has been marked as a duplicate of this bug. ***

Comment 13 Brad Buckingham 2017-07-04 22:30:21 UTC
*** Bug 1464578 has been marked as a duplicate of this bug. ***

Comment 14 Rich Jerrido 2017-10-12 13:25:42 UTC
*** Bug 1412876 has been marked as a duplicate of this bug. ***

Comment 15 Brad Buckingham 2017-12-07 20:54:48 UTC
*** Bug 1518880 has been marked as a duplicate of this bug. ***

Comment 16 Bryan Kearney 2018-03-22 20:11:50 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in product in the forseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.


Note You need to log in before you can comment on or make changes to this bug.