Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1139866 - PRD35 - [RFE] Test RHEV 3.5 on RHEL 6.6
Summary: PRD35 - [RFE] Test RHEV 3.5 on RHEL 6.6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 3.5.0
Assignee: Scott Herold
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On: 1140762
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-09-09 21:01 UTC by Scott Herold
Modified: 2016-02-10 19:03 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 18:08:55 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2015:0158 normal SHIPPED_LIVE Important: Red Hat Enterprise Virtualization Manager 3.5.0 2015-02-11 22:38:50 UTC

Description Scott Herold 2014-09-09 21:01:01 UTC
Description of problem:
RHEV 3.5 needs to be explicitly tested on RHEL 6.6

Comment 2 Petr Beňas 2014-09-15 11:49:54 UTC
It seems there's a dependency problem when I use repos from vt3.1 mojo page [1].

[root@dell-r210ii-16 ~]# yum install vdsm
<snip/>
--> Finished Dependency Resolution
Error: Package: libvirt-lock-sanlock-0.10.2-45.el6.x86_64 (rhel-66-optional)
           Requires: libvirt = 0.10.2-45.el6
           Available: libvirt-0.8.1-27.el6.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.8.1-27.el6
           Available: libvirt-0.8.1-27.el6_0.3.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.8.1-27.el6_0.3
           Available: libvirt-0.8.1-27.el6_0.5.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.8.1-27.el6_0.5
           Available: libvirt-0.8.1-27.el6_0.6.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.8.1-27.el6_0.6
           Available: libvirt-0.8.7-18.el6.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.8.7-18.el6
           Available: libvirt-0.8.7-18.el6_1.1.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.8.7-18.el6_1.1
           Available: libvirt-0.8.7-18.el6_1.4.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.8.7-18.el6_1.4
           Available: libvirt-0.9.4-23.el6.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.4-23.el6
           Available: libvirt-0.9.4-23.el6_2.1.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.4-23.el6_2.1
           Available: libvirt-0.9.4-23.el6_2.4.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.4-23.el6_2.4
           Available: libvirt-0.9.4-23.el6_2.6.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.4-23.el6_2.6
           Available: libvirt-0.9.4-23.el6_2.7.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.4-23.el6_2.7
           Available: libvirt-0.9.4-23.el6_2.8.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.4-23.el6_2.8
           Available: libvirt-0.9.4-23.el6_2.9.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.4-23.el6_2.9
           Available: libvirt-0.9.10-21.el6.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.10-21.el6
           Available: libvirt-0.9.10-21.el6_3.1.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.10-21.el6_3.1
           Available: libvirt-0.9.10-21.el6_3.3.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.10-21.el6_3.3
           Available: libvirt-0.9.10-21.el6_3.4.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.10-21.el6_3.4
           Available: libvirt-0.9.10-21.el6_3.5.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.10-21.el6_3.5
           Available: libvirt-0.9.10-21.el6_3.6.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.10-21.el6_3.6
           Available: libvirt-0.9.10-21.el6_3.7.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.10-21.el6_3.7
           Available: libvirt-0.9.10-21.el6_3.8.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.9.10-21.el6_3.8
           Available: libvirt-0.10.2-18.el6.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-18.el6
           Available: libvirt-0.10.2-18.el6_4.2.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-18.el6_4.2
           Available: libvirt-0.10.2-18.el6_4.3.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-18.el6_4.3
           Available: libvirt-0.10.2-18.el6_4.4.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-18.el6_4.4
           Available: libvirt-0.10.2-18.el6_4.5.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-18.el6_4.5
           Available: libvirt-0.10.2-18.el6_4.8.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-18.el6_4.8
           Available: libvirt-0.10.2-18.el6_4.9.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-18.el6_4.9
           Available: libvirt-0.10.2-18.el6_4.14.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-18.el6_4.14
           Available: libvirt-0.10.2-18.el6_4.15.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-18.el6_4.15
           Available: libvirt-0.10.2-29.el6.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-29.el6
           Available: libvirt-0.10.2-29.el6.1.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-29.el6.1
           Available: libvirt-0.10.2-29.el6_5.2.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-29.el6_5.2
           Available: libvirt-0.10.2-29.el6_5.3.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-29.el6_5.3
           Available: libvirt-0.10.2-29.el6_5.4.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-29.el6_5.4
           Available: libvirt-0.10.2-29.el6_5.5.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-29.el6_5.5
           Available: libvirt-0.10.2-29.el6_5.7.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-29.el6_5.7
           Available: libvirt-0.10.2-29.el6_5.8.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-29.el6_5.8
           Available: libvirt-0.10.2-29.el6_5.9.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-29.el6_5.9
           Available: libvirt-0.10.2-29.el6_5.10.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-29.el6_5.10
           Available: libvirt-0.10.2-29.el6_5.11.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-29.el6_5.11
           Available: libvirt-0.10.2-29.el6_5.12.x86_64 (rhel-x86_64-server-6)
               libvirt = 0.10.2-29.el6_5.12
           Available: libvirt-0.10.2-45.el6.x86_64 (rhel-66)
               libvirt = 0.10.2-45.el6
           Installing: libvirt-0.10.2-46.el6.x86_64 (rhel66-brq)
               libvirt = 0.10.2-46.el6
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest



[1] https://mojo.redhat.com/docs/DOC-984727

Comment 3 Petr Beňas 2014-09-16 13:14:53 UTC
There's already a bug for that, making it a dependency.

Comment 4 Petr Beňas 2014-11-11 14:02:55 UTC
We're using 6.6 hosts on daily basis without any serious problems. Moving to Verified.

Comment 5 Marina 2014-11-11 20:22:19 UTC
Seems like this RFE was about rhevm running in 6.6.
But I bet Scott would know better.

Comment 6 Scott Herold 2014-12-17 04:08:05 UTC
This was a testonly bug to make sure that Manager and Hosts will be able to run on RHEL 6.6.  This includes RHEL hosts with qemu-kvm-rhev as well as RHEV-H hosts.

Comment 9 errata-xmlrpc 2015-02-11 18:08:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHSA-2015-0158.html


Note You need to log in before you can comment on or make changes to this bug.