Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1139 - The X11 windows libraries have an error
Summary: The X11 windows libraries have an error
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: X11R6-contrib
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-13 02:34 UTC by sabinsmh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-16 23:16:41 UTC


Attachments (Terms of Use)

Description sabinsmh 1999-02-13 02:34:21 UTC
I have been trying to dabble in X windows programming but
when I tried to compile I got this error.

/tmp/cca311461.o in function main:
/tmp/cca311461.o (.text+0x266): undefined reference to
'XDrawImageSrting'

I looked through my code and couldn't find any error.  Its
definatley in the lib object files.
I tried alot of things but I couldn't get it to compile.

Comment 1 Jeff Johnson 1999-02-16 23:16:59 UTC
The identifier XDrawImageSrting doesn't exist in any X library.
Perhaps you want XDrawImageString that is found in libX11 ???


Note You need to log in before you can comment on or make changes to this bug.