Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 113793 - No Ogg Vorbis file in default install
Summary: No Ogg Vorbis file in default install
Keywords:
Status: CLOSED DUPLICATE of bug 178124
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-18 03:34 UTC by Kristian Harms
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 08:28:11 UTC


Attachments (Terms of Use)

Description Kristian Harms 2004-01-18 03:34:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031030

Description of problem:
The redhat-artwork package in Fedora Core 1 contains no Ogg Vorbis
file, which is a shame, because it's a very handy way to test whether
audio works with the usual audio playing programmes like xmms et al,
while having positive side-effects like introducing newbies to the Ogg
Vorbis filetype and convincing them that xmms and the sound system are
in fact set up correctly -- they just lack a plugin.

Also, Redhat used to have /usr/share/redhat-credits.ogg.

Version-Release number of selected component (if applicable):
redhat-artwork-0.88-1

How reproducible:
Always

Steps to Reproduce:
1. get to a command line with root priveleges on a newly installed
fedora system
2. issue the command find / -name *.ogg
3. peruse any resulting output

    

Actual Results:  the issued command failed miserably to locate any ogg
files what so ever

Expected Results:  the issued command should locate at least one ogg
file, preferable located in /usr/share, which xmms, rhythmbox and
other common programmes of a similar nature that come bundled in
fedora should be able to play (as long as sound is working)

Additional info:

Comment 1 Trae McCombs 2004-01-29 21:12:38 UTC
Hi gang,

I have 100% original music that My band would love to have included in
Fedora.  The song can be found here:

http://theinterference.com/music/ogg/shadow_sessions1/ti-sooner_or_later.ogg

I have a background in Fedora right now... frosty_pipes.jpg  (for
whatever that's worth).

It would be a major honor if one of our bands songs could be included
in Fedora Core.

We would be willing to sign whatever is necessary in order to make
this happen.  (from a legal standpoint).

I'm also the guy that started: linux.com  and themes.org and can get
others to vouch for my credibility.

Feel free to contact me at: occy@occy.net

Sincerely,
Trae "occy" McCombs 

Comment 2 Bill Nottingham 2004-08-27 15:52:05 UTC
I suppose one could be included with system-config-soundcard.

Comment 3 Martin Stransky 2006-02-21 08:28:11 UTC

*** This bug has been marked as a duplicate of 178124 ***


Note You need to log in before you can comment on or make changes to this bug.