Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1136876 - engine doesn't configure bridge on host
Summary: engine doesn't configure bridge on host
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.5.0
Assignee: Piotr Kliczewski
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
: 1140175 (view as bug list)
Depends On:
Blocks: 1083763 rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-09-03 13:57 UTC by Paz Dangur
Modified: 2016-02-10 19:28 UTC (History)
14 users (show)

Fixed In Version: vt3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-23 07:52:37 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 32469 master MERGED core: setupNetworks not able to configure bridge Never
oVirt gerrit 32480 ovirt-engine-3.5 MERGED core: setupNetworks not able to configure bridge Never
oVirt gerrit 32518 master MERGED Ability to disable heartbeat Never
oVirt gerrit 32720 master MERGED resource cleanup after disconnect Never
oVirt gerrit 32737 master MERGED packaging: jsonrpc version update Never
oVirt gerrit 32738 ovirt-engine-3.5 MERGED packaging: jsonrpc version update Never

Comment 4 Piotr Kliczewski 2014-09-10 12:33:08 UTC
*** Bug 1140175 has been marked as a duplicate of this bug. ***

Comment 5 Eyal Edri 2014-09-10 21:29:06 UTC
bug fixed in vt3.
if you think it's not included in latest build, please contact rhev-integ@redhat.com

Comment 6 Petr Beňas 2014-09-11 08:15:05 UTC
Verified in VT3.

Comment 8 Eyal Edri 2015-02-17 17:08:18 UTC
rhev 3.5.0 was released. closing.


Note You need to log in before you can comment on or make changes to this bug.