Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1136313 - [rhevh][el7] <Reboot> blinking at 33 % of the installation, the installation is stucked
Summary: [rhevh][el7] <Reboot> blinking at 33 % of the installation, the installation ...
Keywords:
Status: CLOSED DUPLICATE of bug 1095081
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: ---
: 3.5.0
Assignee: Ryan Barry
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On:
Blocks: rhevh-7.0 rhev35betablocker rhev35rcblocker rhev35gablocker
TreeView+ depends on / blocked
 
Reported: 2014-09-02 10:21 UTC by Jiri Belka
Modified: 2016-02-10 20:05 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-30 11:39:00 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)
screenshot (deleted)
2014-09-02 10:21 UTC, Jiri Belka
no flags Details

Description Jiri Belka 2014-09-02 10:21:17 UTC
Created attachment 933686 [details]
screenshot

Description of problem:
<Reboot> blinking at 33 % of the installation, I don't get what's going on.... Is this just related issue to BZ1136300 ?

See screeshot.

Version-Release number of selected component (if applicable):
rhevh-7.0-20140827.0.el7ev

How reproducible:
???

Steps to Reproduce:
1. boot interactive installation
2.
3.

Actual results:
no idea what's going on

Expected results:
show me an error but for sure do not show me <Reboot> if the installation is at 33 %

Additional info:

Comment 1 Fabian Deutsch 2014-09-02 16:32:47 UTC
Would be nice to get the logs, tho I don't see a way how ..
What kind of hardware did you use?

Comment 2 Jiri Belka 2014-09-03 07:03:18 UTC
Dell PowerEdge R210 II with local disks. Isn't this just side effect of BZ1136300 when using 'quiet'?

Comment 3 Ying Cui 2014-09-03 07:39:11 UTC
This bug is duplicated of bug 1095081 - Reinstalling rhevh7.0 hang on disk partitioning and creating file system.[POST]

Comment 5 Ryan Barry 2014-09-24 16:34:24 UTC
This strongly appears to be a duplicate of 1095081, the root cause of which is a behavior change in LVM which prompts for input if it thinks you're trying to create an LV which has already existed.

Comment 7 Fabian Deutsch 2014-09-30 11:38:27 UTC
According to comment 5 this is likely dupe of bug 1095081, moving this bug to ON_QA a build will be available shortly

Comment 8 Fabian Deutsch 2014-09-30 11:39:00 UTC

*** This bug has been marked as a duplicate of bug 1095081 ***


Note You need to log in before you can comment on or make changes to this bug.