Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1134488 - [wgt] [apt] APT does not update WGT components (3.4.8 -> 3.5.2)
Summary: [wgt] [apt] APT does not update WGT components (3.4.8 -> 3.5.2)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Windows Guest Tools
Version: 3.5.0
Hardware: All
OS: Windows
urgent
urgent
Target Milestone: ---
: 3.5.0
Assignee: Lev Veyde
QA Contact: Jiri Belka
URL:
Whiteboard: integration
Depends On:
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-08-27 15:07 UTC by Jiri Belka
Modified: 2015-02-11 17:47 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 17:47:27 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0198 normal SHIPPED_LIVE rhev-guest-tools-iso bug fix and enhancement update 2015-02-11 22:34:00 UTC

Description Jiri Belka 2014-08-27 15:07:33 UTC
Description of problem:
APT does not update WGT components (3.4.8 -> 3.5.2).

Version-Release number of selected component (if applicable):
3.4.8 -> 3.5.2

How reproducible:
100%

Steps to Reproduce:
1. install 3.4.8 wgt with 3.4.8 apt, power off OS
2. start the VM with 3.5.2 WGT iso
3.

Actual results:
wgt components not updated, only "interesting" events is one Warning with 'ExecModeDoes not exist, CDAutoUpgrader will automatically create it'

Expected results:
wgt components got updated

Additional info:
apt logging is poor :/

Comment 3 Jiri Belka 2014-09-16 12:37:28 UTC
ok, although 3.5.3 introduced new BZ1142241 :)

Comment 7 errata-xmlrpc 2015-02-11 17:47:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0198.html


Note You need to log in before you can comment on or make changes to this bug.